Back to overview
Resolved

Major Outage

Aug 24, 2026 at 6:20am UTC
Affected services
Sandbox Usage

Resolved
Aug 24, 2026 at 8:15am UTC

sandbox service has recovered

Created
Aug 24, 2026 at 6:20am UTC

sandbox event success rate check: status=downtime success=26 fail=4351 total=4377 rate=0.0059 window=180s