Back to overview
Resolved

Degraded Performance

Jul 24, 2026 at 11:03am UTC
Affected services
Sandbox Usage

Resolved
Jul 24, 2026 at 3:46pm UTC

Sandbox service has recovered. Our service was affected by AWS and cloudflare.

Created
Jul 24, 2026 at 11:03am UTC

sandbox event success rate check: status=degraded success=20 fail=38 total=58 rate=0.3448 window=180s